Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
France
Asked — Edited

Question With Ez-Bit Library

Hello, I have a problem with the ez-bit module to retrieve different stl files.
He remains stuck on:

Downloading certified EZ-Bit list...
18 EZ-Bits indexed
Comparing against your library...
Download 18 EZ-Bits... (This may take a while)

1 of 18) Downloading Hexapod Body - Six v0.1 by DJ Sures (1 074 377 Bytes)


A review?
Thx

United Kingdom
#1  
Are you using the latest version of ARC?
France
#2  
Yes download yesterday .
United Kingdom
#3  
Which OS? Win 7, Vista, XP, 8?

Update your .net framework to the latest.

There was a similar issue when the revolution version first come out but I was sure DJ solved the problem and it didn't need the .net fw updated.
France
#4  
Thank you for the support, I'm on Windows 8 and net framwork 4 is already installed and up to date ... *sick*
United Kingdom
#5  
Does the green bar move at all?
How long have you left it to download?

Uninstall and reinstall ARC?

I can confirm it works, I just removed Six's body from my library and re-synced perfectly fine.
France
#6  
Bar remains at bebut block 3 or 4% and for 30 minutes it does not move.
I just uninstall reinstall, always the same.Scan for syncronisation works well, but the download... Server problem ?
United Kingdom
#7  
It worked fine for me 20 minutes ago so the server is fine.

Check you have no antivirus or firewall blocking it.
#9  
Rich, I see the library. But, I don't see the little EZBit item that has four screws to attach to any flat surface to start a EZ-Bit compilation. When will it be moved to the Library?

Thanks,

Mel
United Kingdom
#10  
@Mel I have no idea, I'm sure the EZ-Robot staff will add it when they get chance.
France
#11  
Hi, always at the same stage, no possibility of recovering the stl files, ez-bit stuck at 2, 3% (control antivirus and firewall) test latop of my daughter in a hotspot, nothing ...
The ftp server a problem with France:)

a another solution for download stl parts ?

Thx
United Kingdom
#13  
Thingaverse wouldn't be a solution besides, are the EZ-Bits on Thingaverse?

@Romain, disable all antivirus and firewalls (note, some will remain active even when you ask for it to be disabled for a short time, check it is 100% off - google your AV software for help with that). Check your router to make sure it isn't blocking anything and try again. I can assure you there are no problems with the servers nor with your geographical location (we have other members from France who have the library up to date).

Unless DJ changed things (which I doubt) everything goes through port 80 and uses HTTP not FTP. There may be issues if the file extensions are unknown to your Security, firewall or router.

As stated the other day, I successfully deleted Six's body from my library and re-downloaded it therefore there are no issues with the servers. The issue will be your end, most likely due to anti virus and internet security applications running.
PRO
Belgium
#14  
is there any tutorial on how to use the libary ? i see download/upload
it say libary up to date but no stl's are seen in bit builder.
PRO
Belgium
#16  
hi RR

yes i know this ,but then i have to copie one by one.
can i upload or download the libaryall all at ones?
#17  
There are not that many... I have downloaded them all within a few minutes...