USA
Asked

I Can'T Move The Bing Advanced

I can't move the bing advanced  speech control or the AmilBot control to another workspace. I am had all the speech related controls on the first workspace, vision on the second and movement on the third. Today when I opened it bing and AmilBot had somehow move to the third and nothing shows when I right click the title bars. So I moved all the speech to the third workspace and moved movements to the first, saved locally and to the cloud and when I reopened either one the 2 controls moved back to the first. Rearranged again, saved, opened, and they were back in the third again. Tried on 3 different computers and get the same thing. Arg!


ARC Pro

Upgrade to ARC Pro

Stay at the forefront of robot programming innovation with ARC Pro, ensuring your robot is always equipped with the latest advancements.

PRO
USA
#1  

I'm with you on this. I have several plugin windows that will not allow me to move them from the 3 workspaces available. I would like to see this updated in a future update. The only the work around is that i have to delete them and them reapply on the workspace I want it on and then turn off auto arrange.

#2  

I have found that before exiting, Go to the first works space (tab or whatever they are called) and save your project. That will preserve their original position. If I am on the second or third work space and save it messes up the control positions.  So my work around. Place the controls on the work space you want them and ALWAYS save your project while viewing the first work space. I had a similar thread on this a while back.

#3  

Thanks Perry, I'll give that a try. I had tried searching both workspace and desktop but couldn't find anything.

#4  

Ya, this one gets me also from time to time. For all of ARCs greatness there are a few little quarks like this that are aggravating.