Asked — Edited
Resolved Resolved by DJ Sures!

How To Permanently Disable My Battery Is Low Warning

Hello guys,

Whenever I try to power my EZB4 I get a My Battery is low warning.

And before you say It’s easy just go into setting and turn off the voltage protection, I have already done that. Several times.

And it still doesn’t work. I’ve read through the forums some people say you need to ensure that it saved to the EZ-B. Well I am pretty sure that it is saved because it gave me the this may damage your lipo.... warning.

I have to use the power source I’m using in order to power my robot, anything higher will burn out my 4.8v - 6v servo.

It’s really getting frustrating I’ve checked the FAQ, forum, manual, YouTube, and lessons page and they are say the same thing disable the voltage shut off in the settings.

And that’s not helping me because I’ve tried it over two dozen times. It’s not working for me.

Any suggestions on how to fix this? How do I permanently disable this feature?

Any help is appreciated thanks! :)


ARC Pro

Upgrade to ARC Pro

Stay at the forefront of robot programming innovation with ARC Pro, ensuring your robot is always equipped with the latest advancements.

PRO
Synthiam
#1  

You haven’t turned off the voltage warning setting. Visit the web configuration interface of the ezb. All you’ve been doing is disabling the voltage warning in the project. You haven’t disabled it in the settings of the ezb

Connect to your ezb via WiFi

Visit http://192.168.1.1 in your web browser

PRO
Synthiam
#2  

Ps, you will stilll do it in the project but the default ezb state is loaded from its config

PRO
Synthiam
#5  

By following the instructions that i explained in my previous post :)