Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited

Ez-Builder On An Asus Slate Running Windows 10. Unable To Delete Slider Control

I am no sure if this i bug or I have something set wrong. I have three computers and two Android devices I amtying to use. this particular problem only shows on my ARC on an ASUS slate running windows 10.
in my testing I installed two different slide controls an now cannot delete them. all the other controls right click and hold brings up a window and one selection is delete.
But onthe slide controls no selection window appears.

User-inserted image


User-inserted image

I hope this enough information but not too much information

AI Support Bot
Related Content
Synthiam
PRO
Synthiam
#1  
1) Move the mouse cursor on top of the slider control

2) Press the right mouse button (furthest to the right)

3) a menu is displayed, select DELETE


User-inserted image
#2  
As I said. that works for everything BUT the sliders.
also I have two other windows 10 computers that DO NOT exhibit this symptom.
The problem only exists on the ASUS SLATE.

Is there something different or missing in the SLATE?
This isn't an urgent problem for me. Just wanted to get it to you to let it cogitate in your brain awhile.
PRO
Synthiam
#3  
1) When you right click, what menu is displayed?

2) Can you move the slider?

Generally, Microsoft Windows operates the same on all hardware. However, lately there have been quite a few reports of issues on the Microsoft Slate and i don't believe there's any identifying places to begin looking for differences.
#4  
When I right click nothing happens. No menu.
Yes I can move the slider.
PRO
Synthiam
#5  
Are you using a mouse or touch screen?
#6  
I have tried both.
Is there some kind of debug I can turn on?
I have visual Studio 2015 on one machine but I have discovered I have forgotten everything I used to know. 76 years can do that.
PRO
Synthiam
#7  
I don't know of an operating system level debug that would assist. It's a very strange scenario because it's happening in ARC, so therefore the assumption is it has something to do with ARC. But ARC is built with generic windows controls, such as the track bar. So the same trackbar in ARC is in any other windows program. I'm as stumped as you:D
#8  
I hate to tell you, I started my my tests over.
different results. Mouse works ok. it is only the pen touch and hold doesn't bring up the menu on the sliders but does on all other controls. Whatever is different between the sliders and the rest of the objects effects the pen hold to get right click only. I guess this gets assigned to the someday list.

If you need me to try anything on my slate feel free to contact me.

Thanks a lot for helping me.
PRO
Synthiam
#9  
I have a touch screen as well on my laptop - and the touch does work... To add to the confusion:D
#10  
You reminded me I also have a laptop with a touch screen. It is also an ASUS.
And it exhibits the same symptom.

Watching it work. When I touch and hold any other object after about 2 seconds a square pops up around it. When I let go the menu pops up.
But on the slider control no square ever shows up nor a menu when I release.

I will keep looking off and on and report here if I get any further clues.

Description of my system.
User-inserted image