Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited
Resolved Resolved by Rich!

Connection Question On Mobile

I get to the point where I am to connect on my Galaxy Note 3 and EZ-B does not show up on the choices for WiFi connections. I also cannot disconnect my Note 3 from my home WiFi router. My connection in ARC is my home router IP. Any suggestions?

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
United Kingdom
#1  
If you can't disconnect the Note 3 from your home WiFi it's probably going to be better to put the EZ-B in client mode and have it become part of your home WiFi.

Once you have done that you needn't change WiFi on the Note 3, just choose the correct IP address for the EZ-B in the connection options.
#2  
Hi @Rich, In ARC I connect to my router. I tried changing the IP to my router IP but it just scans and never finds it.
United Kingdom
#3  
In ARC you need to connect to the EZ-B not the router.

How is the EZ-B set up? AP mode or Client mode?
If in AP mode you need to be connected to the WiFi network which is broadcast by the EZ-B.
If in client mode you need to be connected to the same WiFi network that the EZ-B is connected to.

Go through the tutorials in the Learn Section. Start with this one which explains how to connect to the EZ-B.
#4  
I hate to be redundant but I have read and watched everything available and I am stuck or I wouldn't be asking the forum. I am not connecting by just clicking on connect. I had to put in my router IP address and that is how I am connecting in ARC. The problem is with my new phone. With the options available in the Note 2 no problem but with the Note 3 there is no option to turn off the WiFi (that I can find) on my phone to my router. I also cannot connect to IP 192.168.1.1:23 in ARC. WiFi is connected to my phone and I believe that is the issue. As usual I am probably wrong and I certainly hope so.
Ireland
#5  
Having had a similiar problem may I suggest the following

1: reset your EZB

2 : using your computer select client mode on EZB

3: connect now to EZB using computer that will identify the ip address of the EZB on your network

4: use this ip address in future for your phone connection
United Kingdom
#6  
You keep saying you put your router IP in ARC, you don't put the router IP in you put the IP of the EZ-B.

If you follow the steps in the tutorial video you should end up with an EZ-B which is connected to ARC.

Are you in AP mode or Client mode?

If in AP mode then connect to the EZ-B's WiFi, no other changes should be needed.

If in client mode;

Scan the network for the EZ-B using the scanner in ARC.
Select the correct IP address for the EZ-B or manually type it in (if manually typing don't forget the :23 after the IP).
Click connect.
#8  
@Rich, you are absolutely correct as usual. The IP is for the EZ-B not my router. That was not my issue. It was simply learning my new phones quirks. It does not act like the video and so I was lost. Thanks to all for all of your help.