Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited
Resolved Resolved by Rich!

Can't Get Mimo Monitor Installed On Acer 810 Win8.1 Tablet

My mimo is installed in the Devices and Printers section, but it won't install as an Extended monitor. I had it working at one time, I thought. But, it just says builtin monitor.

?

AI Support Bot
Related Content
Synthiam
United Kingdom
#1  
Which control panel are you in? The Windows 8 screen one or the main one through desktop?

It should appear in Control Panel, All Control Panel Items, Display, Screen Resolution. In there you can change the appearance of the displays etc.

Can you post a screen shot of the control panel page where you think it should be? (Hold windows button & press volume down)
#2  
This is a little hard on the W3. I had it stored for months while waiting for the arm parts to be sent. Finally, I made them myself. Not as pretty, but at least they are done.

The final on this is that while it was stored, the battery when completely dead. So, I have to plug it in to the battery on the robot in order to operate the W3. But, because that is what I wanted if for, it is ok.

I will see what I can come up with. i plugged the monitor in my desktop and it came right up. I realized that I needed a Dual Usb cable which I did not have at first. I changed the cable, but no soap. I have the monitor listed in devices and printers, but not under monitors in the device manager.

I am working the device manager and also the Display settings. It only shows the built in monitor.

Thanks!
United Kingdom
#3  
What is it listed under in Device Manager?
United Kingdom
#5  
Thats not device manager.

This is device manager, whats it listed under in here?
User-inserted image


Get to this by going to;
Desktop
Explorer (the icon of the folder by the windows button in the lower left)
Control Panel (in the ribbon along the top)
Device Manager
#6  
yes, I meant to say that it is NOT showing up under Device manager/monitors.
United Kingdom
#7  
What is it showing up under in device manager? It must be showing up as something. Devs and Printers is not the device manager I am on about though, I mean what is it under in the device manager which I posted a screen shot of? Does it have any error codes?
#8  
No errors. It says all of the devices are working.
United Kingdom
#9  
But what is it listed as in Device Manager?

User-inserted image


Can you post a screenshot? I'm not convinced you're in the right place or that it's installed correctly. Just press and hold the Windows Key on the right of the tablet and then press volume down on the top of the tablet, it saves a screenshot to Pictures.
#10  
It is not listed in the Device Manager. There are no errors or exclamation or question marks.
PRO
Belgium
#11  
did you use this button.
User-inserted image

you can also try thru control panel ad hardware.
#12  
I gave up on it, I am going to use my netbook instead. It is slow and only has a single core, but the monitor works on it good.

:-(

Thanks for your help.
United Kingdom
#13  
Don't give up, it's probably very simple to solve!

Did you try reinstalling it?
Is the Mimo connected to the W3?
Is the Mimo powered and on?
Is the Mimo receiving enough power to turn on? (They come with 2 USB cables since some USB ports don't provide enough current)

With any of the Windows versions since XP and more specifically with USB devices there is no need to use the Find New Hardware button as hardware is automatically detected and found.

Check it's powered, on and connected, windows will find it, it will also add it to device manager. If it doesn't then it isn't connected or isn't powered and on.
PRO
Belgium
#14  
rich can hi find it thru control panel and from there lookin for new hardware allreddy instalt?
#15  
To add to (or actually precede) Rich's questions..

Do you have other USB devices working on your W3? I ask, to make sure you have the right kind of USB cable. It requires an OTG (On The Go) cable for the W3 to go into USB host mode.

I purchased this one on eBay and it works.

I had one for my Motorola Xoom, and it does not work on my W3 or any other Android device either.

Alan
#16  
I gave up on the stupid tablet. I put my netbook back on the robot. Now, only ONE of the bluetooth devices EZB3 has shown up. I have two. So, I am fighting that. But my voice rec/gen is working fine now. and my mimo monitor is working fine with drivers installed. I just need to get both of my EZB3s working and I will be set to finish the software setup.