Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited

Can't Cut And Paste To Project Details

I can't paste my Video URL or Project Description text using CTL C to cut from a source, then CTL-V to paste into the Details page.

AI Support Bot
Related Content
Synthiam
Based on your post activity, we found some content that may be interesting to you. Explore these other tutorials and community conversations.
PRO
Synthiam
#1  
1) highlight the selected text with the mouse or hold shift while using the arrow keys.

2) press Ctrl-c to copy

3) press Ctrl-v to paste

Those are native Microsoft windows operating system commands, and not specific to ARC.
#2  
DJ, I know how to cut and paste. It doesn't work on the Project Details Page.
Ctrl-x does work but not Ctrl-v does not

I have worked with windows for a very long time.
PRO
Synthiam
#3  
Those commands are built into Microsoft windows. There is absolutely no relationship between ARC and cut & paste options. Apologize if it's not the news you wish to hear. However, there is absolutely no correlation between ARC and windows clipboard. The feature of a clipboard is built into the operating system and not the application. The application has no influence on clipboard functions.
#4  
DJ,
The instructions that appear if you click on the Video URL space states, "Paste the YouTube video URL of this robot. This video should contain the robot in action
So - How do I paste in my URL?
PRO
Synthiam
#5  
Ctrl-V is the windows shortcut for pasting data from the clipboard.

Here is an example video on how to copy and paste. Hope this helps!
PRO
Synthiam
#6  
And here is a video that demonstrates how to copy and paste a youtube url specifically...

#7  
DJ,

First, I apologize for taking up so much of your time,
Second, I thank you very much for making the time to help me.
But-
Third, I still can't 'Copy and Paste into the Details window. I followed your videos,
(felt real dumb about forgetting about 'right click'), but the process does not work for me.
My machine is a Dell Laptop, the OS is Windows 7. I have closed my ARC session, restarted the computer, reloaded my ARC project, opened the Details window, and followed your videos. Still no copy and paste.
Thanks again for trying. For now, I will just type in the necessary data and wording.
PRO
Synthiam
#8  
There are no dumb questions. If there were, I never would have started ezrobot!:)

As for your shortcuts not working, I googled and couldn't find very much. But I did find reference to a sticky keys option that may have accidentally been enabled, although the behavior sounds different: https://techpaul.wordpress.com/2007/10/24/keyboard-troubleshooting-is-sticky-keys-on/

Lastly, a good old power down and power on is sometimes useful. Power off is usually better than a reboot when hardware is the cause.
#9  
DJ,

Power off/on did the trick!
Thanks so much for your great EZ products, software and forum.
PRO
Synthiam
#10  
Glad to hear that it worked. When issues like this arise, it's very difficult to diagnose because it's an issue with Windows and not ARC. Without knowing what software is installed, drivers, etc... it's way over my diagnosing ability:)