United Kingdom
Asked — Edited

Bluetooth Port Settings

Can someone else try this and if it helps with any connection issues or have you tried it already? If you go to the Bluetooth device that you connect to your EZ-B with called either EZB or Linvor with in devices & printers. Right click then properties, Hardware tab, Properties, change settings, port settings, advanced. Then adjust the sliders and as shown in the pic save it all and see if it helps with maintaining a solid connection. Report back here Thanks

User-inserted image


ARC Pro

Upgrade to ARC Pro

Discover the limitless potential of robot programming with Synthiam ARC Pro – where innovation and creativity meet seamlessly.

United Kingdom
#1  

I'll try it on Melvin tomorrow if I get chance, he drops connection a lot lately.

United Kingdom
#2  

Ta Rich this has been a great improvement for me in the little time I've tested it

#3  

Looks like it's can be a balancing act between connectivity and performance. I wonder if larger projects with lots going on and a couple boards will have to keep the sliders further to the right.

#4  

Changing the FIFO (first in first out) buffers i found out sometimes works great. HAvent tried it on bluetooth,but does work on WIFI and other UARTS

United Kingdom
#5  

I'm now trying it with the FIFO buffer option checked to see what that's like. 9600 baud is not a high speed data stream but it needs to be consistent and it should always be the same speed and shouldn't change with whatever the ARC is telling the EZ-B board what to do (I think)

I'm not sure what the sliders actually do more research needed