Welcome to Synthiam!

Program robots using technologies created from industry experts. ARC is our free-to-use robot programming software that makes features like vision recognition, navigation and artificial intelligence easy.

Get Started
Asked — Edited

Back To Ez-Builder Version 2013.03.18.00?

what's going on? why are we back to ARC Version 2013.03.18.00?

AI Support Bot
Related Content
Synthiam
United Kingdom
#1  
What do you mean why are we back to it? It's never been a later version...
#2  
sorry, just got a little confused. I saw a post in the recent and I thought it was a new version but I guess it was someone who was commenting on an old ARC version.
#3  
Sorry Technopro...that was me asking for help to upload an old version to get past an error window ...still hoping someone may have version 2013.01.30 and can send it my way *blush*
United Kingdom
#4  
Irobot, try some of these they are all I have saved, no idea of the versions but it should say when they were modified.
#5  
Thanks so much for providing a chance at getting my saved files past version 2013.01.16..and staying up so late. Strangely all your drop box files did not contain the release I really need....2013.01.30...They all were, either before that date or after! Crazy! Perhaps someone else has saved that particular release ...I hope .....:( ..... DJ has offered to correct my saved files...but if he had kept 2013.01.30 that would be waaaay easier then going through my massive files.
Ireland
#6  
@irobot58
I have release 2013.01.29 if thats of any benefit to you
Please let me know
#7  
Awesome @Bravia yes please! Rich uses dropbox.com for large files....or if you suggest something else!
Ireland
#8  
@irobot58
can email it to you if your mail package will allow
I use gmail that allows large file attachment
#10  
No joy! the version you sent was Version2013.03.04...if you still have version 2013.01.30 ...thats the file I really need to change my saved files to allow "Multiple servos and to update to the very latest Version! :) Thanks Pat!
#11  
*stress* despite the best efforts of the Community my saved files are still not loading beyond version 2013.01.16. I had really thought the problem arose from 2013.01.30 and asked for a down load from members of the community. Three came forward with Version 2013.01.29 and 2013.01.30 to no avail. I did try saving one of my saved files as a "save as" with a new name ...to no avail.....Following is a pic of the error window.....If I knew how to "hack" into my saved files to correct the particular xml file I would definately attempt it..I am not sure what to do now. *stress*

User-inserted image