Community Question

Hi All,

I have tried, unsuccessfully, to send an email using my yahoo account. I have read, and re-read the plug-in information page as well as every forum discussion thread about the plug-in. I am 100% certain that I have input the information correctly, but I still receive the following error:

"Error on line 1: Failure sending mail."

I wonder if this is being caused by a firewall setting at my university?

The settings I am using on the SMTP Client are:

Server: smtp.mail.yahoo.com
Port: 587
Use SSL, yes
Use Authentication, yes
Username:
Password:
From name:
From email address:

And the script code is essentially a copy and paste from the plug-in information page, with the only change being the email address of the recipient.

I will try to send this again off-campus later to see if the university firewall is blocking it, but in the meantime, any help would be greatly appreciated.

G
DJ Sures
Commented October 2016
Most likely the network is preventing the smtp traffic - which is common to have it filtered and disabled so you cannot run spam bots or to prevent malicious software from using smtp.

There's most likely nothing you can do, aside from talking to your network administrator.
GBot
Commented October 2016
Thanks for the quick reply, DJ. Your software is fantastic and I have had a great experience so far!
DJ Sures
Commented October 2016
That's awesome feedback! Thanks!

There's a mail service the forum uses for sending email updates. I'm wondering if I could implement that service as a plugin. I'll look into it
Question
AvatarGBot
Asked on Thursday, October 13, 2016