Community Question

Hi all,

The earlier part of this year I was trying to get my robot to track motion with the camera. I am using h-bridges and DC motors. When I set it up back then I remember a setting in the camera config to click if using an H-bridge. I'm back to the point where I'm ready to tackle that again. After resetting up the camera and reinstalling Camera Control in EZ Builder I cant seem to find any way for it to control an H-bridge. Has this feature been taken out? I'm not sure what version I'm running with my main project but I haven't updated this one since June or longer.
Dave Schulpius
Commented October 2013
Yep, I love the classics. These are cool little items. We have something like this over here also but by a different name I think.

As far as the TPA81. I need to give these a try. In the end I'm sure I'll have the tracking function working. I just need to find the proper way to get it working. This is what makes all this so much fun; finding the best way to make what you want actually a reality.

Your help and time is much welcomed.

Dave
Toymaker
Commented October 2013
Dave, I keep the TPA81 in stock here, so I will put one in your parcel, they are very good for tracking body heat. I will be sending Mels parcel out Surface mail either tomorrow or the next day, so I will then have an idea of what Surface mail to the USA costs. Its great to be able to help you, in your brilliant B9 build!

Tony
MovieMaker
Commented October 2013
Thank You, Tony.

:)
Toymaker
Commented October 2013
Hi Mel, I am glad I can be of help, I just hope that Surface mail gets to you in a reasonable time, I have read that there can be holdups sometimes at US customs. Let me know when you get the parcel.

Tony
Dave Schulpius
Commented October 2013
Tony, once again I'm overwhelmed by your thoughtfulness and generosity. Thank you. I look forward to hearing from you on this matter.

Dave
Question
Avatarby Dave Schulpius
Published Saturday, September 28, 2013