Community Question

Hi all,


I'm almost sure this is an issue with my laptop video settings but can't stop it from happening. I've done several Auto Arranges in EZ Builder. Then I'll go back and rearrange the controls the way I want them to look. Well, after a few shutdowns and restarts of Ez Builder the whole project will creel up and under the menu bar at the top of EZ Builder. The only way I can get to the top of the upper windows is to do another Auto Arrange or download the properly formatted saved copy I have in the EZ-CLoud. Here's what it looks like:


User-inserted image

Thanks,
Dave Schulpius
DJ Sures
Commented December 2012
I could not reproduce the issue - strange! :)
Dave Schulpius
Commented December 2012
well, hopefully there will be no need for you to waist your time on this anymore. It seems to be a random event with only a few users and a simple fix of adding a controll. Hopefully its over now.

THANKS for looking into it though.

Dave Schulpius
Tameion
Commented December 2012
Hi DJ Sures.... School holidays approach for me here so I am sure looking forward to teaching myself rather than tthe students for a change.... lol

For now I am using a Compaq Presario laptop with Vista and 512 mem... just enough if I don't push the system too much. NVidia 3Dd isplay controller.

I have had the same problem since update early November's release... I have two monitors attached and the problem arises irrespective of the monitor number, dual or expanded screen, maximized or minimized window....same issue.

I have tried to save the file while open on each monitor with no change to the hidden menu issue... Dave's earlier image displays it accurately.

I hoped the latest update with position and size of window being included would solve the problem but no... The arrows and sliders are all the way to the top.... and the screen is about an inch/2cm too low...

Alas I have to report the bug... and the spelling mistake....
(Please correct the 'spilling misteak' as the teacher in me cringes...and then remove this line from my post.... lol)
Dave Schulpius
Commented December 2012
Hi Tameion,

Did you try adding "any" control and then save? I'm not sure what I did (I tried so many things) but something finally worked.

BTW, I love NZ. Your whole country is awsome and your people are the best. I traveled the entire length a few years over about two weeks. Every day was jaw dropping! My favorite was taking choper to the top of MT Hood and wakling around the glacier followed by hiking over the Volcanos.

Please forgive any spelling errors. I suc at spling. ;)

Good luck,
Dave Schulpius
Tameion
Commented December 2012
Awesome place Dave.... and if you're over here again be sure to call in ... I live in Whangarei, a beautiful small town/city ... in the North Island... look me up on a map. Only issue I have is all you lot are awake when I am asleep and vice verse... means I have to wait a whole 12 hours to read your answers... lol !

As for the problem... Yes I have tried all sorts.... I am sure it will eventually resolve ... but I am tiring of having to reset my layout each time.

As for the 'spling', --- it's all good.... I have to put up with a lot of teenagers in school who insist on slipping into txt spk ... lol.

Be good!
Question
Avatarby Dave Schulpius
Published Tuesday, December 11, 2012