Question
Asked January 28 2016

Community Question

Hi,

Anyone can help to control the servo moving during play music? EZB4 have a talk servo function for text speech. But how about the music or audio?

I have tried the Sound board(PC) and Sound servo(PC Speaker) to play the Music file, then the sound servo screen have a wave form, but the servo motor is not active(It already set min. & max number).

Pls. note the attached picture for ref.
User-inserted image

Can anyone help to answer this question?

Thanks a lot!;)
AI Support Bot
AI Support Bot
Synthiam
Hey there! This is an automated response from me, the support bot. I've searched other questions, tutorials and controls related to your question. Take a look at these links. They're all sorted by what I believe is the most relevant:
January 28 2016
@rickymahk2013

Post your project with the soundboard EZB in it so one (or more) of us can test. I suspect we might have another locale/internationalization issue, but I am not sure. Would like to see what the error message is saying in English if the problem is duplicated on US systems. Can you tell us what that error message is saying?

Might be good to make a zip file and also include the MP3 you are using, so we can see if it is an issue with the music file itself.

Alan
January 28 2016
Hi Alan,

Yes, I will do that before Sat! Thanks for your reply and help!;)
January 29 2016
Hi Alan,

Here is the link(ezb project & mp3 file ) for testing and screen clip picture for ref.

https://www.dropbox.com/s/k57k51j8icwhjqe/Audio%20test.zip?dl=0

User-inserted image


Really thanks for everyone help ! ;)
DJ Sures
Synthiam
January 29 2016
January 30 2016
Hi DJ,

Great! it work normally now!

Thanks a lot!;)