Community Question

Has anyone ever looked at ReSpeaker Mic Array - Far-field with 7 PDM Microphones for use with Ez-Robot. It is a lot like echo sound array. I would like to use it with my Max Robot.

Here is the link.


https://www.digikey.com/products/en?mpart=107010001&v=1597
Ellis
Commented April 2017
Yes the BT microphone now can be and has been selected as default microphone.

One of the tutorials shows the ability to adjust the microphone sensitivity but mine only shows one adjustment not 2.

When I look at the Windows microphone bar graph I see audio bar rise when I speak. When I look at speech synthesizer graph i see no audio line showing it is hearing anything.

I am almost feel like I need to make a film showing my problem. Do you think that would help?
ptp
Commented May 2017
@Ellis,

run the following command:

Code:


%windir%\SysWOW64\Speech\SpeechUX\sapi.cpl



Try the speech recognition, adjust the audio input levels etc, then try again with EZ-Builder.

Please let me know the results.

Ellis
Commented May 2017
I will. What does it do?

Thanks for the help.
ptp
Commented May 2017
@Ellis,

Allows you to configure the Windows SAPI (Speech Api) settings, API used by EZ-Builder software.

Did you tried ? Any progress ?
Ellis
Commented May 2017
Actually I added a second WiFi dongle as recommended and everything started work correctly :) :). I will have to keep testing to see if it continues to work.

Yes I did what you recommended. It turned out to be the same Windows configuration window that I have tried in the past. I did it again and it didn't work. Later after getting the second WiFi to work it began working. I think their was some conflict that was causing it not to work. I know it doesn't make sense but that is what happened. At least now I know it can work right.

Thank you so much for being patient and working with me on this. I really do appreciate your ideas.
Question
AvatarEllis
Asked on Thursday, April 27, 2017