Community Question

I am unable to load the latest EZ Builder in my netbook. It begins to install then cancels and I get the following message:

"EZ-Builder cannot be installed on systems with .NET Framework versions lower than 4.6.1."

Can anyone tell me how do I fix this?

Thanks,
Ron
Andy Roid
Commented January 2017
I only run the Fortune teller with it. It sits in the cabinet in a barn. I don't even think Win 10 will load in it. It is an old Dell 10" netbook.

It may become mouse food someday so I don't want to put any more effort in it than I need to. I may swap the B-4 for a IO Tiny some day so I want to keep the software current.

Ron
Andy Roid
Commented January 2017
I got the .NET and EZ Builder loaded and running. All is working.

Thanks for the help.

Ron
NEWAGETOMY
Commented November 6
Hi everyone I'm having a lot of trouble upgrading to the latest version of Ez-Builder for Win10.

I tried this link but it says i already have it-
https://www.microsoft.com/en-us/download/details.aspx?id=49982

I tried rebooting but it still shows a window saying latest version is available to download?
DJ Sures
Commented November 6
NewAgeTomy - the version information from our server wasn't updated with the release last night. It'll be fine for you now :)
NEWAGETOMY
Commented November 7
Hi DJ thanks for letting me know and appreciate the reply. :)
Question
AvatarAndy Roid
Asked on Wednesday, January 25, 2017